GooBike 新車・中古バイクの情報 バイクの総合サイト GooBike.com。
TOP
GooBike マップ | サポートブラウザについて
地図を表示するためにはXMLHttpRequestとDOM1.0に対応したブラウザが必要です。
現在、mapliがサポートするのは次のブラウザです。

Windows 98/2000/Me/xp/2003(各エディションの32/64bit版を含む)

Microsoft Internet Explore 6.0sp1以降
  • version5.5以降では動作する可能性があるが未サポートとさせていただきます。
  • version7では基本的な動作を確認したが検証を確認するまで未サポートとさせていただきます。

MacOS v10.4以降


各OS

Opera 8.0以降
  • version7.5以降では動作する可能性があるが未サポート。
Geckoエンジンを搭載した各ブラウザ
  • Mozilla 1.5, Firefox 0.9, Camino0.7, Netscape7.2以降
  • Gackoエンジンのバージョンが1.2以降の場合は動作する可能性があるが未サポートとさせていただきます。

その他のブラウザは現時点では非対応です。
ただし、今後のリリースにおいて対応の拡充が図られる予定です。